Projectplace is unaffected by Heartbleed bug

First of all, we want to assure all Projectplace users that the recently discovered security bug named Heartbleed, does not affect the Projectplace service. We do not use the open source OpenSSL encryption library which was targeted by the bug, as we use proprietary software which is regularly tested and verified. Read more about our work on security here.

The Heartbleed bug is said to have targeted more than two thirds of the web so it’s pretty likely that some of the sites that you use every day, such as Google, Facebook or Instagram. Most of these sites have now been patched to remove the vulnerability; but a password reset is recommended. If you use the same password for multiple web sites, which one is affected, you should as an easy preventive action change your password for the unaffected sites as well.

Here is a site that you can use to test whether a web site is vulnerable or not.

The outcome should look something like this:

heartbleed

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *